Can not reach admin.php while using changed toplevel domain


#1

Installed sitekacke version = 2.4.8. Recently i changed the domainname from “.com” to “.rocks”
for one of my clients.
Since that day they can not reach admin.php while using the new toplevel domain.

Example:

www.domainname.com/admin.php -> works the admin slot shows up
www.domainname.rocks/admin.php -> don’t work only a white pages appears

Is there a soluton for the toplevel issue. Thanks in Advance


#2

Hi,

try to delete sitecake-temp dir and go to admin.php.


#3

Did this solve the problem, Sitebake?


#4

Of course that was the first thing I tried, but unfortunately it did not work. The problem still exists.


#5

Hi @Sitebake ,

can you send PM with URL, sitecake pass and FTP details if possible. Just click on my avatar and you should get ‘Message’ option in popup


#6

Hi,

it looks like you have PHP version set per domain. if you go to yourdomain.com/sitecake/2.4.8/config/requirements.php you will get error that PHP version is not meting requirements. Try to upgrade PHP and let me know if it still doesn’t work.
Also check this post for common Error 500 resolution.


#7

wen I call

mydomain.com/sitecake/2.4.8/config/requirements.php
it says
Basic server configuration needed for Sitecake to run is OK
when trying the same path but .rocks toplevel like
mydomain.com/sitecake/2.4.8/config/requirements.php
it gives an error
Fatal error : PHP version 5.2.17 is found on your web hosting. PHP version 5.6 (or greater) is required


#8

Like I said, it’s probably setup to have php version per domain. Upgrade php version for .rocks domain to atleast 5.6 and it should work.


#9

SOLVED: Thanks a lot, that solved the Problem